
Boyle’s Law: Pressure-Volume Relationship in Gases 

 
The primary objective of this experiment is to determine the relationship between the pressure and volume of a 

confined gas.  The gas we will use is air, and it will be confined in a syringe connected to a Gas Pressure Sensor 

(see Figure 1).  When the volume of the syringe is changed by moving the piston, a change occurs in the 

pressure exerted by the confined gas.  This pressure change will be monitored using the Gas Pressure Sensor.  It 

is assumed that temperature will be constant throughout the experiment.  Pressure and volume data pairs will be 

collected during this experiment and then analyzed.  From the data and graphs, you should be able to determine 

what kind of mathematical relationship was first established by Robert Boyle in 1662 and has since been known 

as Boyle’s Law. 

 

OBJECTIVES 

In this experiment, you will 

 Use a Gas Pressure Sensor and a gas syringe to measure the pressure of an air sample at several different 

volumes. 

 Determine the relationship between pressure and volume of a gas and describe that relationship with a 

mathematical equation 

 Use LoggerPro software to collect data, analyze the data, and create useful graphs to interpret the data. 

 

MATERIALS 

Computer Vernier Gas Pressure Sensor 

Vernier computer interface (Lab Pro) 20 mL gas syringe 

Vernier Logger Pro software  

 

PROCEDURE 

1. Log in to the laptop computers using your normal MEID username and password.  Make sure that the 

computer is logging in to the “MCCCD-ORG” network. 

 

2. Open the Logger Pro software.  Open the Boyle’s Law Lab file: File → Open →  _Chemistry with 

Vernier  → “06Boyle’s Law” 

 

3. Change the pressure units from kPa to atm.  

 

4. Position the piston of a plastic 20 mL syringe so that there will be a measured volume of air trapped in 

the barrel of the syringe (5.0 mL is a good place to start). Attach the syringe to the valve of the Gas 

Pressure Sensor, as shown below. A gentle half turn should connect the syringe to the sensor securely. 

Note: Read the volume at the front edge of the inside black ring on the piston of the syringe, as 

indicated by the arrow below. 

 

 

 

 

 

 

 

 

 

 
 



5. With the syringe connected to the Gas Pressure Sensor press the green  button. 

 

6. Allow the air in the syringe to equilibrate with the Gas Pressure Sensor for a minute, then press the blue 
 button.  A window will pop up, type in the volume in the syringe as 5.0 mL, then click “OK”. 

 

7. Move the piston in the syringe by 2mL to a larger volume (do not move to smaller volumes). When the 
pressure reading is stable press the blue  button. In the pop-up window, type in the volume in the 
syringe to the nearest 0.5mL, then click “OK”. 

a. The syringe may have a leak that allows air to enter while you are recording the data.  If the 
pressure does not stabilize, but slowly goes up,  the lowest pressure possible. 

 

8. Measure the pressure of the air in the syringe at various volumes. The best results are achieved by 
collecting at least seven data points.  Move the piston of the syringe about 2mL, when the pressure 
stabilizes at the new volume, press the blue  button again and type in the new volume.  Continue 
in this manner, moving the piston an additional 2mL each time. 

 

9. When all of your data points have been collected, then press the red  button. 

 

 

 

PROCESSING THE DATA 

 

1. One way to determine if a relationship is inverse or direct is to find a proportionality constant, k, from 
the data.  If this relationship is inverse, k = P * V.  If it is direct, k = P / V.  Insert two new calculated 
columns into your data table: Pressure * Volume and Pressure / Volume. 

 

2. The graph that was created during data collection is a curve.  A more helpful type of graph is a straight 
line.  In order to create a graph with a straight line plot, a new calculated column for 1/Volume will need 
to be created. 

 

3. Insert a new graph of Pressure vs 1/Volume.  Make sure that the new graph has an appropriate title, and 
that 1/V is being plotted along the x-axis and Pressure is being plotted along the y-axis. 

 

4. Determine the slope of the line in the new graph.  The slope of the line will be equal to the value of the 
proportionality constant, k. 

a. The equation for a line is : y = (m*x) + b.  For the graph you have created: y = Pressure, x = 
1/Volume, m (the slope) = k, and b (the y-intercept) = the value in the box on the graph. 

  

 

 

 

 

 

 

 

 

 

 

 

 



Boyle’s Law: Pressure-Volume Relationship in Gases 

Name:__ Answer Key__ 

Section: _________ 

 

QUESTIONS 

1. What experimental factors are assumed to be constant in this experiment? 

 

Temperature and moles of gas are assumed to be constant 

 

 

2. What is the most significant source of error in this experiment? 

 

Human error.  Holding the syringe in exactly the same place during data collection, readin the 
syringe accurately 

 

 

 

3. Look at the data in the calculated columns of P * V and P / V.  One of these relationships should show a 
constant value for the proportionality constant, k.  Good data may show some variation, but the values 
for k should be relatively constant.  Which relationship shows constant values for k?  How constant are 
the values for k?  

 

The P * V relationship should show similar values.  Depending on the accuracy of holding and 
reading the syringe the values for k may vary.  Smaller volumes have the most variation. 

 

 

 

4. Based on the relationship between pressure and volume, what should the gas pressure be at infinite 
volume (1/V = 0)?   

 

At 1/V = 0 the pressure should be zero 

 

5. Based on your graph, what is the gas pressure at infinite volume, according to your data?  Why is this 
value different from ideal value in question 4? 

 

They should report the y-intercept value from their graph.  The y-intercept is not zero because we do 
not have an ideal gas nor is the data collected under ideal conditions. 

 

 

6. Using P, V, and k, write an equation representing Boyle’s Law.  Refer to the slope and intercept data 
from your graph. Write a verbal statement that correctly expresses Boyle’s Law. 

 

Pressure = (slope from the graph) * (1/Volume) + (y-intercept from the graph) 

 

 

 

 



7. Based on your data, what would be the pressure if the volume of the syringe was increased to 40.0mL.  
Show work to support your answer. 

 

Should use their own equation to solve this. Work must be shown. 

 

 

 

 

 

8. Based on your data, what would be the pressure if the volume of the syringe was decreased to 2.50mL.  
Show work to support your answer. 

 

Should use their own equation to solve this. Work must be shown. 

 

 

 

 

 

 

 

 

9. BONUS Create a new calculated column for 1/Pressure.  Insert a new graph with 1/Pressure on the x-
axis and Volume on the y-axis.  Give this graph an appropriate title. 

a. Does this graph look the way you expected? Why or why not? 

 

The graph should look similar to the original graph with a similar slope value.  k should give 
approximately the same value regardless of which variable is chosen for y and x (P vs 1/V or V vx 
1/P). 

 

 

 

 

 

 

 

 

 

 

 

10. Attach a printed copy of the data table and graphs to your lab. 

 

All graphs should be stapled to the report 

 

 

 

 

 

 



Logger-Pro User Guide: CHM130LL Boyle’s Law Lab 
 

Procedure - Step 2: Initial Start-Up Screen 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Procedure - Step 3: Changing the Displayed Units from the Sensor 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The initial screen in Logger Pro should tell you several things: 

 If the device is detected and which probe is 

connected 

o If the “Device not Detected” error message 

appears instead of an output reading, check 

all of the cable connections to the LabPro 

and the laptop.  You may need to connect to 

a different USB port or reconnect the power 

cable. 

 The default collection settings 

o For the Gas Pressure Sensor the default 

settings are Volume (mL) and Pressure 

(kPa) 

 The output reading from the probe 

 

 Click on the LabPro icon 

 

 

 

 Click on the picture of the Gas 

Pressure Sensor 

 

 

 

 Choose the unit of “atm” from 

the menu 

 



Data Collection 

 

Procedure - Step 5: Before data collection begins, the “Collect” button is highlighted in green 

 

 

 

 

 

 

 

 

 

Procedure - Steps 6-8: Collecting data points using Events with Entry mode 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Procedure - Step 9: To end data collection, press the red “Stop” button 

 

 

 

 

 

 

 

 

 

 

 

 

 Click on the blue “Keep” 

button when the pressure 

stabilizes 

 

 Type in the volume of gas in 

the syringe into the text box (to 

the nearest 0.5mL) 

 

 Click “OK” 

 



Creating a New Calculated Column in the Data Table 
 
 

Processing the Data - Step 1:  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Processing the Data - Step 2:  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 From the Data menu, choose “New Calculated Column” 

 

 In the pop-up box, Type in the “Name” and “Short Name” for the calculation 

 

 In the “Expression” box, type in your equation. 

o You must click on the “Variables (Columns)” button in order to choose the 

variables in your expression 

 

 Repeat the entire process for the second calculated column 

 

 Follow the above procedure, to create another 

calculated column for “Inverse Volume” 

 Be sure to include the units 

 



Inserting a Graph 
 

 

Processing the Data - Step 3:  

When a new graph is inserted, use the “Graph Options” menu to make changes to the graph 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When a new graph is inserted, LoggerPro will automatically choose the last column in the data table.  You will 

need to change both the data set being plotted on the y-axis, and the data set being plotted on the x-axis. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 From the Insert menu, choose “Graph” 

 Right click the cursor inside the graph, a 
pop-up menu should appear, choose “Graph 
Options” 

 Graph Options Tab – this is where you can 
title your graph 

 

 Select the “Axes Options” Tab 
 

 In the “Y-Axis Columns”, 
checkmark next to Pressure and 
uncheck “Inverse Volume” 
 

 In the “X-Axis” box, choose 
“Inverse Volume” from the drop 
down menu. 
 

 Click “Done” 
 



Determining Slope and Intercept 
 
Processing the Data - Step 4:  
   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Printing the Data Table and Graphs 
 

1. Select the data output window in the lower left corner of the Logger Pro screen and delete the box. 

2. Using the corners of each graph and the data table, re-size the graphs and table and move them around 
so that the data table and all graphs can be seen on the screen at the same time. 

3. Under the File menu, choose “Page Set-Up” and change to Landscape. 

4. Under the File menu, choose “Print”.  Enter the names of each member of your lab group into the 
Footer.  Make sure that the printer selected is “scc-print/NS316”.  Print enough copies of the graph for 
each member of your group. 

5. Staple the printed graph to the lab report and submit to your instructor. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 In “Page Set-Up” change 
to Landscape 

 
 
 

 In Printing Options, type 
the names of all members 
of the lab group. 
 This will print your 

names at the bottom 
of your graph 

 Print enough copies for 
each member of your 
group 
 

 Click and drag to select all of the data inside the 
data table 

 Click on the “R=” button, this will find the best fit 
line to the data 

 A box with a tie line will appear on the graph 
 This box contains the slope value for the data 

 Click inside the graph again to remove the grey 
highlighting 
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