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INTE 290 Final Exam 

 

 

1. Which of the following is true regarding a dialog box? 

a) Option buttons indicate mutually exclusive choices 

b) Check boxes imply that multiple options may be selected 

c) Both A and B 

d) Neither A nor B 

 

2. Which of the following is the first step in sizing a window? 

a) Point to the title bar 

b) Pull down the View menu to display the toolbar 

c) Point to any corner or border 

d) Pull down the View menu and change to large icons 

3. Which of the following is the first step in moving a window? 

a) Point to the title bar 

b) Pull down the View menu to display the toolbar 

c) Point to any corner or border 

d) Pull down the View menu and change to large icons 

4. Which button appears immediately after a window has been maximized? 

a) Close 

b) Minimize 

c) Maximize 

d) Restore Down 
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5. What happens to a window that has been minimized? 

a) The window is still visible but it no longer has a Minimize button. 

b) The window shrinks to a button on the taskbar. 

c) The window is closed and the application is removed from memory. 

d) The window is still open but the application has been removed from memory. 

6. What is the significance of a faded (dimmed) command in a drop-down menu? 

a) The command is not currently accessible. 

b) A dialog box appears if the command is selected. 

c) A Help window appears if the command is selected. 

d) There are no equivalent keystrokes for the particular command. 

7. The Recycle Bin enables you to restore a file that was deleted from: 

a) The CD drive 

b) Drive C 

c) Both A and B 

d) Neither A nor B 

8. Which of the following is suggested as essential to a backup strategy? 

a) Back up all program files at the end of every session 

b) Store backup files at another location 

c) Both A and B 

d) Neither A nor B 

9. A shortcut may be created for: 
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a) An application or a document 

b) A folder or a drive 

c) Both A and B 

d) Neither A nor B 

10. What happens if you click the Folders button (on the Standard Buttons toolbar in the My Computer 
folder) twice in a row? 

a) The left pane displays a task pane with commands for the selected object. 

b) The left pane displays a hierarchical view of the devices on your system. 

c) The left pane displays either a task pane or the hierarchical view depending on what was displayed 
prior to clicking the button initially. 

d) The left pane displays both the task pane and a hierarchical view. 

11. Windows Desktop Search can: 

a) Locate all files containing a specified phrase 

b) Locate all files of a certain type 

c) Both A and B 

d) Neither A nor B 

12. Which views display miniature images of photographs within a folder? 

a) Tiles view and Icons view 

b) Thumbnails view and Filmstrip view 

c) Details view and List view 

d) All views display a miniature image 

13. Which of the following statements is true? 
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a) A plus sign next to a folder indicates that its contents are hidden. 

b) A minus sign next to a folder indicates that its contents are hidden. 

c) A plus sign appears next to any folder that has been expanded. 

d) A minus sign appears next to any folder that has been collapsed. 

14. To create a screen saver using your own pictures, the pictures must be saved in what folder? 

a) My Documents 

b) Favorites 

c) My Photos 

d) My Pictures 

 

15. When is a file permanently deleted? 

a) When you delete the file from Windows Explorer 

b) When you empty the Recycle Bin 

c) When you turn the computer off 

d) All of the above 

 
Lesson 5: 

1. Software that is used primarily with text to create, edit, and format documents is known as: 

a) Electronic spreadsheet software 

b) Word processing software 

c) Presentation graphics software 

d) Relational database software 
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2. Which Office feature displays when you rest the mouse pointer on a command? 

a) The Ribbon 

b) The status bar 

c) An Enhanced ScreenTip 

d) A dialog box 

3. What is the name of the blinking vertical line in a document that designates the current location in the 
document? 

a) A command 

b) Overtype mode 

c) Insert mode 

d) Insertion point 

4. If you wanted to locate every instance of text in a document and have it temporarily highlighted, which 
command would you use? 

a) Find 

b) Replace 

c) Go To 

d) Spell Check 

5. The meeting point between computer software and the person using it is known as: 

a) A file 

b) Software 

c) A template 

d) An interface 
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6. Which of the following is true about the Office Ribbon? 

a) The Ribbon displays at the bottom of the screen. 

b) The Ribbon is only available in the Word 2007 application. 

c) The Ribbon is the main component of the Office 2007 interface. 

d) The Ribbon can’t be used for selecting commands. 

 

7. Which element of the Ribbon looks like folder tabs and provides commands that are task-oriented? 

a) Groups 

b) Tabs 

c) Status bar 

d) Galleries 

8. Which Office 2007 element provides commands that work with an entire document or file and displays 
by default in the title bar? 

a) Galleries 

b) Ribbon 

c) Office Button 

d) Groups 

9. If you needed the entire screen to read a document, which document view would you use? 

a) Outline view 

b) Draft view 

c) Print Layout 

d) Full Screen Reading 
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10. The default four-letter extension for Word documents that do not contain macros is: 

a) .docx 

b) .pptx 

c) .xlsx 

d) .dotm 

11. Before you can cut or copy text, you must first do which one of the following? 

a) Preview the document 

b) Save the document 

c) Select the text 

d) Undo the previous command 

12. What is the name of the memory location that holds up to twenty-four items for you to paste into the 
current document, another document, or another application? 

a) My Places bar 

b) My Documents 

c) Ribbon 

d) Clipboard 

13. Word flags misspelled words by marking them with which one of the following? 

a) A green wavy underline 

b) Boldfacing them 

c) A red wavy underline 

d) A double-underline in black 

14. Which of the following displays when you select text in a document? 
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a) The Mini toolbar 

b) The Quick Access Toolbar 

c) A shortcut menu 

d) The Ribbon 

15. Formatting text allows you to change which of the following text attributes? 

a) The font 

b) The font size 

c) The font type 

d) All of the above 

 
Lesson 6: 

1. When entering text within a document, you normally press Enter at the end of every: 

a) Line 

b) Sentence 

c) Paragraph 

d) Page 

 

2. How do you display the Print dialog box? 

a) Click the Print button on the Quick Access Toolbar. 

b) Click the Office button, and then click the Print command. 

c) Click the Print Preview command. 

d) Click the Home tab. 

3. Which view removes all tabs from the screen? 
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a) Full Screen Reading 

b) Print Layout 

c) Draft 

d) Print Preview 

4. You want to add bold and italic to a phrase that is used several times in a document. What is the 
easiest way to make this update? 

a) Use the Go To feature and specify the exact page for each occurrence. 

b) Use the Find feature, then use overtype mode to replace the text. 

c) Use the Find and Replace feature and specify the format for the replacement. 

d) No way exists to automatically complete this update. 

5. You are the only person in your office to upgrade to Word 2007. Before you share documents with 
coworkers, you should: 

a) Print out a backup copy. 

b) Run the Compatibility Checker. 

c) Burn all documents to CD. 

d) Have no concerns that they can open your documents. 

6. A document has been entered into Word using the default margins. What can you say about the 
number of hard and soft returns if the margins are increased by 0.5″ on each side? 

a) The number of hard returns is the same, but the number and/or position of the soft returns 
increases. 

b) The number of hard returns is the same, but the number and/or position of the soft returns decreases. 

c) The number and position of both hard and soft returns is unchanged. 

d) The number and position of both hard and soft returns decreases. 
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7. Which of the following is detected by the contextual spell checker? 

a) Duplicate words 

b) Irregular capitalization 

c) Use of the word hear when you should use here 

d) Improper use of commas 

8. Which option on the Page Layout tab allows you to specify that you are printing on an envelope? 

a) Orientation 

b) Margins 

c) Breaks 

d) Size 

9. You need to insert a large table into a report, but it is too wide to fit on a standard page. Which of the 
following is the best option to use in this case? 

a) Put the table in a separate document and don’t worry about page numbering. 

b) Insert section breaks and change the format of the page containing the table to landscape 
orientation. 

c) Change the whole document to use landscape orientation. 

d) Change margins to 0″ on the right and left. 

10. What feature adds organization to your documents? 

a) Print Preview 

b) Orientation 

c) Page Numbers 

d) Find and Replace 
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11. What might cause you to be unsuccessful in finding a specific block of text in your document? 

a) You are performing a case-sensitive search. 

b) You have specified formatting that is not used on the text. 

c) You are not using wildcard characters even though you are uncertain of the proper spelling of your target. 

d) All of the above. 

12. Which action below is the result of using the AutoText feature? 

a) When you click the Print button on the Quick Access Toolbar, the document prints. 

b) When you select text, the Mini toolbar displays. 

c) When you press Ctrl+F, the Find dialog box displays. 

d) When you start typing the date, a ScreenTip displays the date on the screen, and you press Enter 
to insert it. 

13. If you cannot determine why a block of text starts at the top of the next page, which toggle switch 
should you invoke to view the formatting marks in use? 

a) Word wrap 

b) Show/Hide 

c) Bold font 

d) Caps Lock 

14. If you use the margins feature frequently, what action should you take to make it more accessible? 

a) Use the Customization category of Word Options and add Margins to the Quick Access Toolbar. 

b) Use the Customization category of Word Options and add Margins to the Status bar. 

c) Use the Personalization category of Word Options and add Margins to the Quick Access Toolbar. 

d) No way exists to make it more accessible. 
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15. You are on page 4 of a five-page document. Which of the following is not a way to move the insertion 
point to the top of the first page? 

a) Press Ctrl+Home. 

b) Press Ctrl+G, type 1 in the Enter page number box, and click Go To. 

c) Press PageUp on the keyboard one time. 

d) Press Ctrl+F, click the Go To tab, type 1 in the Enter page number box, and click Go To. 

16. What visual clue tells you a document is not in Word 2007 format? 

a) The status bar includes the text (Compatibility Mode). 

b) The file extension is .docx. 

c) The title bar is a different color. 

d) The title bar includes (Compatibility Mode) after the filename. 

1. You have created a table containing numerical values and have entered the SUM(ABOVE) function at 
the bottom of a column. You then delete one of the rows included in the sum. Which of the following is 
true? 

a) The row cannot be deleted because it contains a cell that is included in the sum function. 

b) The sum is updated automatically. 

c) The sum cannot be updated. 

d) The sum will be updated provided you rightclick the cell and click the Update Field command. 

2. Which process below is the best option to change the size of a selected object so that the height and 
width change in proportion to one another? 

a) Enter the Height and allow Word to establish the Width. 

b) Click and drag the sizing handle on the top border, then click and drag the sizing handle on the left side. 

c) Click and drag the sizing handle on the bottom border, then click and drag the sizing handle on the right 
side. 
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d) Click only the sizing handle in the middle of the left side. 

3. How do you search for clip art using the Clip Organizer? 

a) By entering a keyword that describes the image you want 

b) By selecting the photo album option 

c) By clicking the Clip Organizer command on the Insert tab 

d) There is no such thing as a Clip Organizer. 

4. What guideline should you remember when inserting graphics into a document? 

a) It is distasteful to insert more than two graphics into a document. 

b) It is not necessary to consider copyright notices if the document is for personal use. 

c) WordArt should always be center aligned on a page. 

d) Graphic elements should enhance a document, not overpower it. 

5. Which of the following commands in the Picture Tools Format tab would you use to remove portions 
of a graphic that you do not wish to see in your document? 

a) Height 

b) Position 

c) Crop 

d) Reset Picture 

6. Which of the following is not an example of how to use the Symbols feature in a document? 

a) You can type (c) to insert the copyright symbol. 

b) You can insert WordArt from the Symbol dialog box. 

c) You can insert the Windows logo from the Symbol dialog box. 

d) You can insert special characters from the Symbol dialog box. 
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7. Which of the following is true regarding objects and their associated tabs? 

a) Clicking a WordArt object displays the WordArt Tools tab. 

b) Right-clicking on a Picture displays the Picture Tools tab. 

c) You can only display a tab by clicking the tab across the top of the screen. 

d) Neither (a) nor (b). 

8. Which wrap style allows text to wrap around the graphic frame that surrounds the image? 

a) Top and Bottom 

b) Tight 

c) Behind Text 

d) Square 

9. What provides legal protection to the author for a written or artistic work? 

a) Copyright 

b) Public domain 

c) Fair use 

d) Footnote 

10. Microsoft WordArt cannot be used to: 

a) Arch text, or print it upside down 

b) Rotate text, or add three-dimensional effects 

c) Display text vertically down a page 

d) Insert a copyright symbol 
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11. What happens when you press Tab from within the last cell of a table? 

a) A Tab character is inserted just as it would be for ordinary text. 

b) Word inserts a new row below the current row. 

c) Word inserts a new column to the right of the current column. 

d) The insertion point appears in the paragraph below the table. 

1. Which of the following can be stored within a paragraph style? 

a) Tabs and indents 

b) Line spacing and alignment 

c) Shading and borders 

d) All of the above 

 

2. What is the easiest way to change the alignment of five paragraphs scattered throughout a document, 
each of which is formatted with the same style? 

a) Select the paragraphs individually, then click the appropriate alignment button. 

b) Select the paragraphs at the same time, then click the appropriate alignment button on the Home tab. 

c) Change the format of the existing style, which changes the paragraphs. 

d) Retype the paragraphs according to the new specifications. 

 

12. What happens when you type more than one line of text into a cell? 

a) The cell gets wider to accommodate the extra text. 

b) The row gets taller as word wrapping occurs to display the additional text. 

c) The other lines are hidden by default. 

d) A new column is inserted automatically. 
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14. You have a list of people who were sent an invitation to a wedding. You are responsible for 
monitoring their responses to the invitation, whether they will attend or not, and to determine the grand 
total of those attending. Using skills learned in Chapter 3, what would be a good way to track this 
information? 

a) Use pen and paper to mark through names of those who decline the invitation and put stars by those who 
accept. 

b) Convert the list of names to a table; add columns that allow you to mark their response, including 
the number who will attend, and use a formula to add up the numbers when all responses are 
received. 

c) Insert wedding clip art in the document so you will know the purpose of the document. 

d) Insert a two-column table beside the names and mark the responses as declined or attending. 

13. Assume you created a table with the names of the months in the first column. Each row lists data for 
that particular month. The insertion point is in the first cell on the third row—this row lists goals for 
April. You realize that you left out the goals for March. What should you do? 

a) Display the Insert tab and click the Table command. 

b) Display the Table Tools Design tab and click the Insert Cell command. 

c) Display the Table Tools Layout tab and click the Insert Left command. 

d) Display the Table Tools Layout tab and click the Insert Above command. 

15. If cell A1 contains the value 2, and A2 contains the value 4, what value will be displayed if cell A3 
contains the formula =PRODUCT(ABOVE)? 

a) 8 

b) 2 

c) 6 

d) This is not a valid formula. 

16. What option would you use if you were given a lengthy list of items that are separated by tabs and 
that would be easier to format in a table? 

a) Insert Table 
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b) Convert Table to Text 

c) Convert Text to Table 

d) Insert Text Box 

17. Which option should you use to add color to improve the attractiveness and readability of a table? 

a) Text wrapping 

b) Sort 

c) Add column to right 

d) Borders and shading 

3. Which feature analyzes a document and formats it for you? 

a) Character styles 

b) AutoFormat 

c) Multilevel list 

d) Table of Contents 

 

4. Which of the following is used to create a conventional outline? 

a) A Numbered list 

b) The Outline view 

c) A Table of Contents 

d) An index 

5. A(n) ____________ occurs when the first line of a paragraph is isolated at the bottom of a page and 
the rest of the paragraph continues on the next page. 

a) widow 
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b) section break 

c) footer 

d) orphan 

6. What is the keyboard shortcut to mark an index entry? 

a) Index entries cannot be marked manually. 

b) Press Ctrl+Enter 

c) Ctrl+I 

d) Alt+Shift+X 

 

7. Which of the following is true regarding the formatting within a document? 

a) Line spacing and alignment are implemented at the section level. 

b) Margins, headers, and footers are implemented at the paragraph level. 

c) Nonbreaking hyphens are implemented at the paragraph level. 

d) Columns are implemented at the section level. 

8. Which tab contains the Table of Contents and Index features? 

a) Home 

b) Insert 

c) View 

d) References 

9. After you create and insert a Table of Contents into a document, 

a) any subsequent page changes arising from the insertion or deletion of text to existing paragraphs must be 
entered manually. 
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b) any additions to the entries in the table arising due to the insertion of new paragraphs defined by a heading 
style must be entered manually. 

c) an index can not be added to the document. 

d) you can right-click, then select Update Field to update the Table of Contents. 

 

10. Which of the following is a false statement about the Outline view? 

a) It can be collapsed to display only headings. 

b) It can be expanded to display the entire document. 

c) It requires the application of styles. 

d) It is used to create a conventional outline. 

11. What is the best way to create a conventional outline in a Word document? 

a) Use the Outline view 

b) Use the Mulitlevel List command in the Paragraph group in Print Layout view 

c) Use the Outlining toolbar 

d) All of the above are equally acceptable. 

12. Which of the following is not a predefined Word style that is available in every document? 

a) Normal 

b) Heading 1 

c) Body Text 

d) Special 1 

13. What happens if you modify the Body Text style in a Word document? 

a) Only the paragraph where the insertion point is located is changed. 
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b) All paragraphs in the document will be changed. 

c) Only those paragraphs formatted with the Body Text style will be changed. 

d) It is not possible to change a Word default style such as Body Text. 

14. Which of the following are not set at the paragraph level? 

a) Alignment 

b) Tabs and indents 

c) Line spacing 

d) Columns 

15. Which of the following is a true statement regarding indents? 

a) Indents are measured from the edge of the page. 

b) The left, right, and first line indents must be set to the same value. 

c) The insertion point can be anywhere in the paragraph when indents are set. 

d) Indents must be set within the Paragraph dialog box. 

16. The default tab stops are set to: 

a) Left indents every 1⁄2". 

b) Left indents every 1⁄4". 

c) Right indents every 1⁄2". 

d) Right indents every 1⁄4". 

17. The spacing in an existing multipage document is changed from single spacing to double spacing 
throughout the document. What can you say about the number of hard and soft page breaks before and 
after the formatting change? 

a) The number of soft page breaks is the same, but the number and/or position of the hard page breaks is 
different. 
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b) The number of hard page breaks is the same, but the number and/or position of the soft page 
breaks is different. 

c) The number and position of both hard and soft page breaks is the same. 

d) The number and position of both hard and soft page breaks is different. 

18. Which of the following is not a valid use of the Format Painter? 

a) View formatting codes assigned to a paragraph. 

b) Copy the font style of a paragraph heading to other paragraph headings. 

c) Restore character style to a paragraph (whose style was deleted accidentally) using the style from a 
properly formatted paragraph. 

d) Copy the format of a paragraph that includes a hanging indent to a paragraph formatted in the Normal 
style. 

19. If you want to be sure the phone number 555-1234 does not word-wrap, what should you do? 

a) Use a non-breaking hyphen in place of the hyphen. 

b) Use expanded spacing on the whole number. 

c) Use a non-breaking space in place of the hyphen. 

d) Press Ctrl+Enter before you type the phone number. 

1. Which of the following is true? 

a) A worksheet contains one or more workbooks. 

b) A workbook contains one or more worksheets. 

c) A spreadsheet contains one or more worksheets. 

d) A worksheet contains one or more spreadsheets. 

 

2. The cell at the intersection of the second column and third row is cell: 
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a) B3 

b) 3B 

c) C2 

d) 2C 

3. Which options are mutually exclusive in the Page Setup menu? 

a) Portrait and landscape orientation 

b) Cell gridlines and row and column headings 

c) Left and right margins 

d) Fit to page and Adjust to normal size 

4. Which of the following is not a symbol for a mathematical operation in Excel? 

a) + 

b) - 

c) C 

d) * 

5. Which command enables you to change the margins for a printed worksheet? 

a) View 

b) Edit 

c) Page Setup 

d) Options 

6. What is the effect of typing F5+F6 into a cell without a beginning equal sign? 

a) The entry is equivalent to the formula =F5+F6. 
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b) The cell will display the contents of cell F5 plus cell F6. 

c) The entry will be treated as a text entry and display F5+F6 in the cell. 

d) The entry will be rejected by Excel, which will signal an error message. 

7. The Save command: 

a) Brings a workbook from disk into memory. 

b) Brings a workbook from disk into memory and then erases the workbook on disk. 

c) Stores the workbook in memory on disk. 

d) Stores the workbook in memory on disk and then erases the workbook from memory. 

8. Which of the following is not a basic mathematical operation? 

a) Parentheses 

b) Division 

c) Multiplication 

d) Subtraction 

10. If you see the term “C3” used in relation to Excel, this refers to what? 

a) Absolute reference 

b) Cell reference 

c) Worksheet reference 

d) Mixed reference 

11. Which of the following is the correct order of mathematical operations? 

a) Parentheses, multiplication or division, addition or subtraction 

b) Parentheses, exponents, multiplication or division, addition or subtraction 
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c) Parentheses, exponents, addition or subtraction, multiplication or division 

d) Multiplication or division, addition or subtraction, parentheses, exponents 

9. Given the formula =B5*B6+C3/D4^2, which expression would be evaluated first? 

a) B5*B6 

b) D4^2 

c) C3/D4 

d) It is impossible to determine. 

16. A red triangle in a cell indicates which of the following: 

a) A cell is locked. 

b) The cell contains an absolute reference. 

c) The cell contains a comment. 

d) The cell contains numeric data. 

12. What is the answer to =10+4*3? 

a) 42 

b) 22 

c) 34 

d) 17 

17. Which of the following is entered first when creating a formula? 

a) The equal sign 

b) A mathematical operator 

c) A function 
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d) A value 

19. Which option is not available when creating a custom header or custom footer? 

a) Format Text 

b) Insert Formula 

c) Insert Number of Pages 

d) Format Picture 

14. The fill handle is used to: 

a) Copy 

b) Paste 

c) Cut 

d) Select 

13. What is the answer to =(6*5)+4? 

a) 34 

b) 44 

c) 26 

d) 54 

1. After entering numbers and using the SUM function to sum the numbers, when is the function 
updated if one of the numbers changes? 

a) When the file is saved 

b) When you refresh the worksheet 

c) When you close the file 

d) At once 
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2. Which of the following returns the system date? 

a) The Date() function 

b) The Today() function 

c) Date arithmetic 

d) The Insert Date command 

3. If you see the term “C3” used in relation to Excel, it refers to what? 

a) Absolute reference 

b) Cell reference 

c) Worksheet reference 

d) Mixed reference 

15. The small black square in the bottom-right corner of a cell is called what? 

a) Pointer 

b) Fill handle 

c) Cross hair 

d) Select box 

5. Pointing is a technique to: 

a) Select a single cell 

b) Select a range of contiguous cells 

c) Select ranges of noncontiguous cells 

d) All of the above 

6. The small black square in the bottom-right corner of a cell is called what? 
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a) Pointer 

b) Fill handle 

c) Crosshair 

d) Select box 

8. Which of the following must be entered when creating a formula? 

a) The equal sign 

b) A mathematical operator 

c) A function 

d) Nothing special is required. 

12. The Σ indicates which of the following functions? 

a) AVERAGE 

b) MAX 

c) MIN 

d) SUM 

18. What is the end result of clicking in a cell and then clicking Italic on the Home tab twice in a row? 

a) The cell contents are displayed in italic. 

b) The cell contents are not displayed in ordinary (non-italicized) type. 

c) The cell contents are unchanged and appear exactly as they did prior to clicking the Italic button 
twice in a row. 

d) Impossible to determine. 

14. The MAX function is an example of what type of function? 

a) Database 
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b) Statistical 

c) Logical 

d) Lookup 

15. If you want to determine the future value of an investment, what function would you use? 

a) PV 

b) FV 

c) VLOOKUP 

d) IF 

4. The entry =PMT(C5/12,C6*12,C7): 

a) Is invalid because the cell reference C7 is not absolute 

b) Computes an annual payment 

c) Divides the interest rate in C5, multiplies the number of periods in C6, and C7 is the loan amount 

d) Is invalid because the value in C7 is negative 

7. Given the function =VLOOKUP(C6,D12:F18,3): 

a) The entries in cells D12 through D18 are in ascending order. 

b) The entries in cells D12 through D18 are in descending order. 

c) The entries in cells F12 through F18 are in ascending order. 

d) The entries in cells F12 through F18 are in descending order. 

9. Which of the following is an example of an absolute cell reference? 

a) C4 

b) $C$4 

Distributing prohibited | Downloaded by Joe Scalia (josephscalia96@gmail.com)

lOMoARcPSD



INTE 290 Final Exam 

 

c)  

d) $C4 

10. If you wanted the contents of only a column to stay the same throughout the copy process, you 
would use which of the following? 

a) Relative reference 

b) Mixed reference 

c) Absolute reference 

d) This is not possible 

11. Which of the following references would indicate that the column would not change during the copy 
process? 

a) $C$4 

b)  

c) $C4 

d) C$4 

1. Which type of chart is best to portray proportion or market share? 

a) Pie chart 

b) Line chart 

c) Column chart 

d) Combination chart 

2. Which of the following chart types is not suitable to display multiple data series? 

a) Pie chart 

b) Horizontal bar chart 
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c) Column chart 

d) All of the above are equally suitable. 

5. Which of the following is true regarding an embedded chart? 

a) It can be moved elsewhere within the worksheet. 

b) It can be made larger or smaller. 

c) Both (a) and (b) 

d) Neither (a) nor (b) 

6. Which of the following will produce a shortcut menu? 

a) Pointing to a workbook tab and clicking the right mouse button 

b) Pointing to an embedded chart and clicking the right mouse button 

c) Pointing to a selected cell range and clicking the right mouse button 

d) All of the above 

7. Which of the following is done prior to beginning to create a chart? 

a) The data series are selected. 

b) The location of the embedded chart within the worksheet is specified. 

c) The workbook is saved. 

d) The worksheet is formatted. 

8. Which of the following will display sizing handles when selected? 

a) An embedded chart 

b) The title of a chart 

c) A text box or arrow 

Distributing prohibited | Downloaded by Joe Scalia (josephscalia96@gmail.com)

lOMoARcPSD



INTE 290 Final Exam 

 

d) All of the above 

9. How do you switch between open applications? 

a) Click the appropriate button on the taskbar. 

b) Click the Start button in the taskbar. 

c) Use Shift+Tab to cycle through the applications. 

d) Use Crtl+~ to cycle through the applications. 

11. If multiple data series are selected and rows are specified: 

a) The first row will be used for the category labels. 

b) The first row will be used for the legend. 

c) The first column will be used for the legend. 

d) The first column will be used for the category labels. 

12. If multiple data series are selected and columns are specified: 

a) The first column will be used for the category (X axis) labels. 

b) The first row will be used for the legend. 

c) Both (a) and (b) 

d) Neither (a) nor (b) 

13. Which of the following is true about the scale on the Y axis in a column chart that plots multiple data 
series clustered versus one that stacks the values one on top of another? 

a) The scale for the stacked columns chart contains larger values than the clustered chart. 

b) The scale for the clustered columns contains larger values than the stacked columns. 

c) The values on the scale will be the same for both charts. 

d) The values will be different, but it is not possible to tell which chart has higher values. 
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15. You have created a Word document and embedded an Excel worksheet in that document. You make 
a change to the worksheet. What happens to the worksheet in the Word document? 

a) It will be updated when you select the Refresh Data command. 

b) It is unchanged. 

c) It is automatically updated to reflect the changes. 

d) You cannot change the worksheet because you have embedded it in a Word document. 

17. The same data range is used as the basis for an embedded pie chart, as well as a column chart in a 
chart sheet. Which chart(s) will change if you change the values in the data range? 

a) The column chart 

b) The pie chart 

c) Both the pie chart and the column chart 

d) Neither the pie chart nor the column chart 

3. Which of the following is best to display additive information from multiple data series? 

a) A column chart with the data series stacked one on top of another 

b) A column chart with the data series side by side 

c) A scatter chart with two data series 

d) A pie chart with five to ten wedges 

4. A workbook can contain: 

a) A separate chart sheet for every workbook 

b) A separate workbook for every chart sheet 

c) A sheet with both a workbook and chart 

d) A separate chart sheet for every worksheet 
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10. To represent multiple data series on the same chart: 

a) The data series must be in rows, and the rows must be adjacent to one another on the worksheet. 

b) The data series must be in columns, and the columns must be adjacent to one another on the worksheet. 

c) The data series may be in rows or columns so long as they are adjacent to one another. 

d) The data series may be in rows or columns with no requirement to be next to one another. 

14. A workbook includes a revenue worksheet with two embedded charts. The workbook also includes 
one chart in its own worksheet. How many files does it take to store this workbook? 

a) 1 

b) 2 

c) 3 

d) 4 

16. You have selected cells B5:B10 as the data series for a chart and specified the data series are in 
columns. Which of the following is the legend text? 

a) Cells B5 through F5 

b) Cells C6 through F10 

c) Cells B5 through B10 

d) It is impossible to determine from the information given. 

1. Which of the following lets you see and/or modify page breaks that will occur when the worksheet is 
printed? 

a) The Page Break Preview command 

b) The Page Setup command 

c) The Page Breaks command 

d) The Print Preview command 
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2. You are working with a large worksheet. Your row headings are in column A. Which command(s) 
should be used to see the row headings and the distant information in columns X, Y, and Z? 

a) The Freeze Panes command 

b) The Hide Rows command 

c) The New Window command and cascade the windows 

d) The Split Rows command 

3. The command that lets you specify the order in which rows in a table appear is: 

a) AutoFilter command 

b) AutoFill command 

c) Hide Rows command 

d) Sort command 

5. Which of the following options enables you to increase the number of columns that will be displayed 
on a printed worksheet? 

a) Freezing panes 

b) Changing from portrait to landscape orientation 

c) Hiding columns 

d) Using the Split command 

6. You have used the AutoFilter command to display only certain rows. The other rows are not 
displayed. What has happened to them? 

a) Nothing; the filtered rows are displayed in a new worksheet. 

b) They have been written to a new worksheet. 

c) They have been hidden. 

d) They have been deleted. 
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8. Which of the following statements is true? 

a) The Delete command can be used to delete a field, but not a record. 

b) The Delete command can be used to delete a record, but not a field. 

c) The Delete command erases the contents of the selected area, but does not delete it. 

d) The Delete command can be used to delete either a record or a field. 

9. You have a list of all the members of a club that you belong to. The worksheet contains other data as 
well. How can you be sure Excel recognizes the boundaries of the list? 

a) Insert a comment in the upper-left corner of the list. 

b) Insert a blank row between the field names and the data. 

c) Insert a blank row and a blank column between the list and other data in the worksheet. 

d) Type a row of dashes (- - -) after the last row of the list. 

11. You have a list of all the employees in your organization. The list contains employee name, location, 
title and salary. You want to list all employees in each location. The locations should be listed 
alphabetically, with the highest-paid employees listed first for each location. Which is true of your sort 
order? 

a) Sort by location ascending, then by salary ascending. 

b) Sort by location ascending, then by salary descending. 

c) Sort by salary descending, then by location ascending. 

d) Sort by location descending, then by salary ascending. 

12. You have a list containing all the employees in your organization. You select the AutoFilter 
command, and then select New York from the location field. What is the result? 

a) The list is sorted by city, with New York first. 

b) The rows where the location is New York are written to another worksheet. 

c) The rows where the location is not New York are deleted. 
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d) The rows where the location is not New York are hidden. 

13. Which of the following statements about the AutoFilter command is true? 

a) Records that do not meet the criteria are deleted. 

b) If two criteria are entered, records must meet both conditions to be selected. 

c) Records that meet the selected criteria are copied to another worksheet. 

d) All of these statements are true. 

4. Columns A and B contain row headings, columns C through T contain the results of individual 
measurements you have taken, and columns U, V, and W contain summary and statistical information 
based on those measurements. What can you do to display and/or print only the row headings and the 
summary information? 

a) Apply the outline feature. 

b) Freeze rows and columns. 

c) Hide columns C through T. 

d) Hide columns A and B. 

7. All of the following statements regarding fields are true except: 

a) Field names must be entered in the first row of the list. 

b) Field names will change from record to record. 

c) Field name must be unique. 

d) Fields will be in the same order in every record. 

10. You have a list of all the employees in your organization. The list contains employee name, office, 
title,and salary. You want to list all employees in each office branch. The branches should be listed 
alphabetically, with the employee earning the highest salary listed first in each office. Which is true of 
your sort order? 

a) Branch office is the primary sort and should be in ascending order. 

b) Salary is the primary sort and should be in descending order. 
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c) Salary is the primary sort and should be in ascending order. 

d) Branch office is the primary sort and should be in descending order. 

14. How must the data be arranged before creating a summary report? 

a) In a table 

b) In a list 

c) In either a table or a list 

d) In a range 

15. Which of the following will compute a summary function for groups of records within a list? 

a) The Advanced Filter command 

b) The Subtotals command 

c) The AutoFilter command 

d) The Totals command 

16. You want to show total sales for each location. What should you do before executing the Subtotals 
command? 

a) Sort by Sales, in ascending order. 

b) Sort by Sales, in descending order. 

c) Sort by Sales, in either ascending or descending order, then by Location. 

d) Sort by Location, in either ascending or descending order. 

1. Which of the following methods does not save changes in a PowerPoint presentation? 

a) Click the Office Button and then click the Save As command. 

b) Click the Save button on the Quick Access toolbar. 

c) Press Ctrl+S. 

Distributing prohibited | Downloaded by Joe Scalia (josephscalia96@gmail.com)

lOMoARcPSD

https://www.studocu.com/en


INTE 290 Final Exam 

 

d) Press F1. 

2. The Quick Access Toolbar, containing commands you may need at any time regardless of what tab is 
active, includes which of the following commands? 

a) Cut and Paste 

b) Undo and Redo 

c) Find and Replace 

d) Spelling and Grammar 

6. If you need to add an object such as Clip Art or a picture to a slide, which tab would you select? 

a) Add-ins 

b) Design 

c) Slide 

d) Insert 

7. The Open command: 

a) Brings a presentation from a storage device into RAM memory 

b) Removes the presentation from the storage device and brings it into RAM memory 

c) Stores the presentation in RAM memory on a storage device 

d) Stores the presentation in RAM memory on a storage device and then erases the presentation from RAM 
memory 

8. The Save command: 

a) Brings a presentation from a storage device into RAM memory 

b) Removes the presentation from the storage device and brings it into RAM memory 

c) Saves the presentation in RAM memory to a storage device 
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d) Saves the presentation in RAM memory to a storage device and then erases the presentation from RAM 
memory 

9. Which of the following provides a ghost image of a toolbar for use in formatting selected text? 

a) Styles command 

b) Quick Access Toolbar 

c) Formatting Text gallery 

d) Mini toolbar 

10. Which of the following statements is true ? 

a) A design theme must be applied before slides are created. 

b) The design theme can be changed after all of the slides have been created. 

c) Design themes control fonts and backgrounds but not placeholder location. 

d) Placeholders positioned by a design theme cannot be moved. 

12. Which of the following views is best for reordering the slides in a presentation? 

a) Presenter view 

b) Slide Show view 

c) Reorder view 

d) Slide Sorter view 

13. Normal view contains which of the following components? 

a) The slide sorter pane, the tabs pane, and the slide pane 

b) The tabs pane, the slide pane, and the slide sorter pane 

c) The tabs pane, the slide pane, and the notes pane 

d) The outline pane, the slide pane, and the tabs pane 
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15. What is the animation effect that controls how one slide changes to another slide? 

a) Custom animation 

b) Animation scheme 

c) Transition 

d) Advance 

3. You have created a very complex table with great detail on a slide. You want to give the audience a 
printout of the slide showing all the detail so they can review it with you during your presentation. 
Which of the following print methods would show the necessary detail? 

a) Audience handout, 4 per page 

b) Outline 

c) Notes page 

d) Full slide 

4. While displaying a slide show, which of the following will display a list of shortcuts for navigating? 

a) F1 

b) F11 

c) Ctrl+Enter 

d) Esc 

5. The predefined slide formats in PowerPoint are: 

a) Layout views 

b) Slide layouts 

c) Slide guides 

d) Slide displays 
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11. Microsoft Clip Organizer searches: 

a) May be limited to a specific media type 

b) Locate clips based on keywords 

c) May be limited to specific collections 

d) All of the above 

14. Which of the following cannot be used to focus audience attention on a specific object on a slide 
during a slide show? 

a) Apply a transition to the object 

b) Apply an animation to the object 

c) Use the pen tool to circle the object 

d) Put nothing on the slide but the object 

1. A file that incorporates a theme, a layout and content that can be modified is known as a: 

a) Hierarchy 

b) Footer 

c) Speaker note 

d) Template 

4. Which of the following is true? 

a) Slides cannot be added to a presentation after a template has been chosen. 

b) The slide layout can be changed before the template has been chosen. 

c) Placeholders downloaded with a template cannot be modified. 

d) The slide layout can be changed after the template has been chosen. 

5. How do you insert identifying information on every slide in a presentation? 

Distributing prohibited | Downloaded by Joe Scalia (josephscalia96@gmail.com)

lOMoARcPSD

https://www.studocu.com/en


INTE 290 Final Exam 

 

a) Click the Design tab and click Events. 

b) Click the Insert tab and click Headers and Footers. 

c) Click the View tab and click Headers and Footers. 

d) Click the Home tab and click Events. 

6. Which of the following is true? 

a) PowerPoint supplies many different templates, but each template has only one color scheme. 

b) You cannot change the color scheme of a presentation. 

c) PowerPoint supplies many different templates, and each template in turn has multiple color 
schemes. 

d) You cannot change a template once it has been selected. 

7. Which of the following is the fastest and most efficient method for reusing a slide layout you have 
customized in another presentation? 

a) Open the slide with the customized layout, delete the content, and enter the new information. 

b) Open the slide with the customized layout and cut and paste the placeholders to a new slide. 

c) Save the custom slide layout and reuse it in the new presentation. 

d) Drag the placeholders from one slide to the next. 

8. You own a small business and decide to institute an Employee of the Month award program. Which of 
the following would be the fastest way to create the award certificate with a professional look? 

a) Access Microsoft Office Online and download an Award certificate template. 

b) Select a Design Theme, modify the placeholders, and then enter the award text information. 

c) Open Microsoft Word, insert a table, enter the award text in the table, and then add Clip Art. 

d) Enter the text in the title placeholder of a slide, change the font for each line, and drag several Clip Art 
images of awards onto the slide. 
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10. The Increase List Level and Decrease List Level commands are available from which tab? 

a) Home 

b) Insert 

c) Design 

d) Slide Show 

11. Which of the following formats cannot be imported to use as an outline for a presentation? 

a) .docx 

b) .rtf 

c) .txt 

d) .tiff 

12. You create a presentation for a local volunteer organization. When you arrive to present at its office, 
you find the room you are presenting in has many windows. Which of the following procedures should 
you follow? 

a) Change the theme of the presentation to a theme with a dark background. 

b) Change the background style to a dark background. 

c) Close the blinds to darken the room. 

d) Any of the above 

13. Which of the following statements is a true text design guideline? 

a) Title text should be 36 pts or larger. 

b) Use underlining to emphasize key points. 

c) Create all titles in ALL CAPS. 

d) Bold all bullet points. 
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14. Which of the following is not a field in the Header and Footer dialog box? 

a) Date and time 

b) Slide number 

c) File name 

d) Footer 

15. To add existing content to a presentation, which of the following features would you use? 

a) Duplicate Selected Slides 

b) Slides from Outline 

c) Reuse Slides 

d) All of the above 

2. To create a presentation based on an installed template, click the: 

a) File tab and then Open 

b) Office Button and then New 

c) Insert tab and then Add Template 

d) Design tab and then New 

3. What advantage, if any, is there to collapsing the outline so only the slide titles are visible? 

a) More slides are displayed at one time, making it easier to rearrange the slides in the presentation. 

b) Transition and animations can be added. 

c) Graphical objects become visible. 

d) All of the above 

9. Which of the following moves a bullet point from the first level to the second level in an outline? 
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a) Shift+Tab 

b) Tab 

c) Decrease List Level 

d) Ctrl+Tab 

2. You insert a lightning bolt shape on your slide and want to rotate it. You: 

a) Drag the green handle at the top of the image. 

b) Drag one of the corner adjustment handles. 

c) Double-click the lightning bolt and enter the number of degrees you want the shape to rotate. 

d) Do nothing because Shapes cannot be rotated. 

4. Which of the following is a reason for grouping shapes? 

a) To be able to change each shape individually 

b) To move or modify the objects as one 

c) To connect the shapes with connectors 

d) To create a relationship diagram 

5. Which of the following is a reason for ungrouping a Clip Art object? 

a) To be able to individually change shapes used to create the composite image 

b) To move the objects as one 

c) To add text on top of the group 

d) To resize the group as one piece 

7. You have inserted a Clip Art image of the ocean with a palm tree on the right side of the beach. If you 
flip the image vertically, what would the resulting image look like? 

a) The image would show right side up, but the palm tree would be on the left side. 
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b) The image would be upside down with the palm tree pointing down. 

c) The image would be rotated 90 degrees, and the palm tree would be at the bottom. 

d) The image would be rotated 270 degrees, and the palm tree would be at the top. 

8. Which of the following might be a reason for changing the stacking order of shapes? 

a) To show a relationship by placing shapes in front of or behind each other 

b) To hide something on a shape 

c) To uncover something hidden by another shape 

d) All of the above 

9. You stack three shapes on top of each other on a slide by inserting a large square on the page, then a 
small circle, and then a large triangle. Which shape will be on the top of the stacking order? 

a) The square because you added it first 

b) The circle because curves show above angles 

c) The triangle because it was added last 

d) The circle because it is small and would be hidden by the triangle 

12. Which of the following features does not help with arranging objects on a slide? 

a) Cascade 

b) Rulers 

c) Grid 

d) Guides 

13. Which of the following is not available from the SmartArt gallery? 

a) Periodic table 

b) Pyramid diagram 
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c) Process graphic 

d) Matrix block 

14. Which of the following SmartArt graphics displays objects in a continual process? 

a) Hierarchy 

b) Cycle 

c) List 

d) Relationship 

1. Shapes are: 

a) Images that you create by typing in a key word in the Shape Clip Organizer and then clicking the shape 
you desire. 

b) A collection of graphical shapes, such as lines, arrows and squares, that you add by using the 
Shapes gallery. 

c) A category of Clip Art that includes pictures with a motor theme. 

d) Shapes that you create by clicking in the Shape group under Design. 

3. The relationship between the height and width of a shape is referred to as: 

a) Proportion ration 

b) Rotation aspect 

c) Size ratio 

d) Aspect ratio 

6. Which of the following features would you use on an ungrouped Clip Art image after completing your 
modifications? 

a) Connector lines 

b) Combine 
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c) Regroup 

d) Join together 

10. In the above example, how would you move the triangle to the bottom of the stacking order? 

a) In the Arrange group, click Align, and then Align bottom. 

b) In the Design group, click Shape Fill, and then Move Backward. 

c) In the Arrange group, click Send to Back, and then Send Backward. 

d) In the Arrange group, click Send to Back, and then Send to Back. 

11. A Microsoft Windows Metafile (.wmf) is a vector object created by: 

a) Rastors 

b) Bits 

c) Mathematical formulas 

d) Pixels 

15. You are trying to align a shape directly on top of another, but it always jumps above or below where 
you need to place it. What feature should you deactivate in order to accomplish this task? 

a) Align to 

b) Snap to 

c) AutoAlign 

d) Line Snap 

2. Which of the following is not a Windows graphics file format? 

a) PICT 

b) .ipg 

c) .tif 
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d) .gif 

3. Which of these is a feature that can be used to identify a photograph on a slide? 

a) Frames 

b) Captions 

c) Labels 

d) Full slide 

4. All of the following are forms of multimedia except? 

a) Placeholders 

b) Video clips 

c) Text 

d) Sound clips 

7. Which of the following Picture Tools would help you adjust a scanned photograph that appears 
muddy and does not show much difference between the light and dark areas of the image? 

a) Brightness 

b) Contrast 

c) Recolor 

d) Compress Pictures 

8. Which of the following is permitted for a student project in a class? 

a) The educational project is produced for a specific class and then retained in a personal portfolio for display 
in a job interview. 

b) Only a portion of copyrighted material was used, and the portion was determined by the type of media 
used. 

c) The student received permission to use copyrighted material to be distributed to classmates in the project. 
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d) All of the above uses are permitted. 

1. Which of the following file formats is best for photographs? 

a) Vector 

b) Line 

c) Bitmap 

d) Illustration 

5. Which of the following file formats supports 16 million colors, is optimized for photographs and 
complex graphics, and is the format of choice for most photographs on the Web? 

a) .bmp 

b) .jpg 

c) .gif 

d) .tiff 

6. Which procedure would you follow to change the resolution of a movie clip? 

a) Click the Set Resolution button in the Movie Options group on the Options tab beneath the Movie Tools 
contextual tab. 

b) Click the Movie Options Dialog Box Launcher in the Movie Options group on the Options tab beneath the 
Movie Tools contextual tab. 

c) Click the Resolution button in the Arrange group on the Options tab beneath the Movie Tools contextual 
tab. 

d) Click the Size and Position Dialog Box Launcher in the Size group on the Options tab beneath the 
Movie Tools contextual tab. 

9. The Photo Album dialog box enables you to make all but this edit to pictures: 

a) Rotate 

b) Crop 
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c) Brightness 

d) Contrast 

10. Which of the following are included in the Clip Organizer? 

a) Windows Video Files (.avi) 

b) Moving Picture Experts Group Movies (.mpg or .mpeg) 

c) Animated GIF Files (.gif) 

d) Windows Media Video files (.wmv) 

11. Which of the following statements is not true? 

a) Objects linked to a PowerPoint slide show automatically move with the slide show when its 
location is changed. 

b) Embedded objects become part of a slide show. 

c) A linked object in a slide show updates when the original object is changed. 

d) Embedded objects do not update when the originals are changed. 

12. Which of the following sound formats may be embedded in a slide show? 

a) Windows Audio File (.wav) 

b) MIDI file (.mid or .midi) 

c) MP3 Audio file (.mp3) 

d) Windows Media Audio file (.wma) 

13. All of the following can be used to play to a sound clip for preview except: 

a) Click the blue bar on the right side of the clip in the Clip Organizer and then click Preview/Properties. 

b) Select the clip on the slide and then click the Preview button in the Play group on the Options tab beneath 
Sound Tools. 
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c) Click the clip on the slide. 

d) Right-click the sound icon and click Preview. 

14. Which of the following options for inserting sound is available under the Slide Show tab rather than 
the Insert tab? 

a) Record Sound 

b) Sound from a File 

c) Play CD Audio Track 

d) Record Narration 

15. Which of the following is a true statement regarding recording a narration? 

a) Long narrations should be embedded in the slide show. 

b) CD Audio takes precedence over voice narration on playback. 

c) The slide timings are recorded with the voice narration for use in a self-running presentation. 

d) It is not possible to pause the recording during a voice narration. 

2. Phishing is: 

a) Sending what appears to be legitimate e-mail, but attempting to fraudulently acquire personal 
identification. 

b) Seeking another person’s e-mail address through a website such as www.whowhatwhere.com. 

c) Saving a small text file on another person’s computer so that they can be targeted with advertising. 

d) Sending chain e-mails. 

4. Links on Web pages: 

a) Direct you to other pages on the same website, but never to another website. 

b) Are always identified by a graphic image. 
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c) Open the Help menu for the Web page. 

d) Are usually identified by a pointing hand (as the mouse pointer). 

5. Cookies are small data files: 

a) Placed on your computer by a Web server. 

b) That help IE maintain your History list. 

c) That make your downloads go faster. 

d) That compress photos into the .jpg format. 

6. The reason that Web pages sometimes display more quickly when you press the Back button than 
they did when you first viewed them is that they: 

a) Remain in RAM indefinitely. 

b) Are saved locally on the hard drive, from which they can be retrieved quickly. 

c) Are automatically saved as Favorites. 

d) Are only scanned for viruses once, when they are first displayed. 

8. A personal journal, maintained online, is called a: 

a) Blog 

b) Instant Message 

c) Windows Contact 

d) Sidebar 

9. Which of the following services provides instant messaging? 

a) Windows Live Messenger 

b) Google Sidekick 

c) Vista Today 
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d) AIG (America Online Instant Greeting) 

10. Which of the following is a single document formatted to be used: 

a) Website 

b) Web Page 

c) Protocol 

d) Hyperlink 

11. ISP stands for: 

a) Instant Service Package 

b) Internet Service Protection 

c) Ignoring Server Protocol 

d) Internet Service Provider 

12. Which of the following statements is true of the Internet? 

a) It is a large network of computer networks. 

b) It comes from the idea of interconnected networks. 

c) It is a way to stay connected with relatives or friends virtually anywhere in the world. 

d) All of the above. 

13. What is a network? 

a) Two or more connected computers, plus the various peripheral devices that are attached. 

b) Internet services such as Chat, E-mail or Audio Conference. 

c) It is a shopping mall. 

d) An e-mail program. 
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16. A domain is: 

a) Used for uploading, storing and downloading sharable files over the Internet. 

b) A suffix that identifies the type of organization sponsoring a website. 

c) A name for an entity’s website or sever. 

d) A page that displays when you open an Internet browser. 

17. What is e-mail spam? 

a) A form of real-time communication. 

b) A virtual room where have people text-based conversations. 

c) A digital media file or series of files. 

d) Unwanted e-mail advertising a product or service. 

18. What are popular hotspots for wireless networks? 

a) Cars 

b) Boats 

c) Airplanes 

d) Cafés 

19. Each time a user visits a webpage, the browser stores it in: 

a) Cookies 

b) Bookmarks 

c) The cache 

d) A frame 
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1. A unique address for a website or Web resource is a(n): 

a) Browser address 

b) ISP 

c) Uniform Resource Locator 

d) Hyperlink 

3. Which of the following domain types is most likely associated with a “for profit” entity? 

a) .com 

b) .edu 

c) .gov 

d) .org 

7. One concern that businesses have with employees using instant messaging at work is: 

a) The use of company time and resources for nonwork-related activities. 

b) The subscription cost for instant messaging. 

c) The hardware requirements for instant messaging. 

d) Computer downtime caused by spyware-riddled instant messages. 

14. Which one is a Top-Level Domain? 

a) FTP 

b) HTML 

c) .CA 

d) URL 

15. What kind of e-mail clients are there? 
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a) Stand-alone & Webmail 

b) Post Office Protocol & Simple Mail Transfer Protocol 

c) All of the above. 

d) None of the above. 
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