Exploring Microsoft Office 2010 Volume 1 
Excel Chapter 4
Testbank
1) In Excel 2010, Dataset

A) indicates where data starts on a new printed page.

B) is a collection of structured, related data in columns and rows.

C) is freezing rows to keep them visible.

D) is freezing panes to keep them visible.

Answer:  B

Diff: 1

Reference:  Large Datasets

Objective:  1

AppChap:  Excel 4: Datasets and Tables

2) Freezing rows and/or columns

A) collects structured, related data in columns and rows.

B) keeps them visible as you scroll through a worksheet.

C) indicates where data starts on a new printed page.

D) enables you to adjust settings to control how the worksheet will print.

Answer:  B

Diff: 1

Reference:  Large Datasets

Objective:  1

AppChap:  Excel 4: Datasets and Tables

3) To Freeze Columns and/or rows

A) first indicate where data starts on a new printed page.

B) use the View Tab, Window Group, and click Freeze Panes.

C) scroll through a worksheet and click on the Freeze button.

D) adjust settings to control how the worksheet will print.

Answer:  B

Diff: 1

Reference:  Large Datasets

Objective:  1

AppChap:  Excel 4: Datasets and Tables

4) Freeze Top Row

A) is the sequence in which pages print.

B) enables you to adjust settings to control how the worksheet will print.

C) defines the range of data to print.

D) keeps only the top row visible as you scroll through a worksheet.

Answer:  D

Diff: 1

Reference:  Large Datasets

Objective:  1

AppChap:  Excel 4: Datasets and Tables

5) Previewing the worksheet in Backstage view

A) autoprints

B) sets the sequence in which pages print.

C) enables you to adjust settings to control how the worksheet will print.

D) defines the range of data to print.

Answer:  C

Diff: 1

Reference:  Large Datasets

Objective:  2

AppChap:  Excel 4: Datasets and Tables

6) A page break

A) freezes only the top row.

B) is the sequence in which pages print.

C) indicates where data starts on a new printed page.

D) stops the printer from printing.

Answer:  C

Diff: 1

Reference:  Large Datasets

Objective:  2

AppChap:  Excel 4: Datasets and Tables

7) A print area

A) is an individual piece of data, such as a last name.

B) is a complete set of data for an entity.

C) is the sequence in which pages print.

D) defines the range of data to print.

Answer:  D

Diff: 1

Reference:  Large Datasets

Objective:  2

AppChap:  Excel 4: Datasets and Tables

8) Print order

A) represents a Field which is an individual piece of data.

B) is the sequence in which pages print.

C) represents a record.

D) is the command to print in Excel 2010

Answer:  B

Diff: 1

Reference:  Large Datasets

Objective:  2

AppChap:  Excel 4: Datasets and Tables

9) A table

A) is an area in the worksheet that contains rows and columns of related data formatted to enable data management and analysis.

B) is a complete set of data for an entity.

C) represents a Field which is an individual piece of data.

D) is an individual piece of data, such as a last name.

Answer:  A

Diff: 1

Reference:  Large Datasets

Objective:  2

AppChap:  Excel 4: Datasets and Tables

10) A field

A) is a complete set of data for an entity.

B) indicates where data starts on a new printed page.

C) is an individual piece of data, such as a last name.

D) defines the range of data to print.

Answer:  C

Diff: 1

Reference:  Excel Tables

Objective:  3

AppChap:  Excel 4: Datasets and Tables

11) Each column in a table

A) needs to be converted to a Range

B) represents a record.

C) is a complete set of data for an entity.

D) represents a Field which can contain an individual piece of data for a record.

Answer:  D

Diff: 2

Reference:  Excel Tables

Objective:  3

AppChap:  Excel 4: Datasets and Tables

12) A record

A) is an individual piece of data, such as a last name.

B) defines the range of data to print.

C) is a complete set of data for an entity.

D) is the sequence in which pages print.

Answer:  C

Diff: 2

Reference:  Excel Tables

Objective:  3

AppChap:  Excel 4: Datasets and Tables

13) Each row in an Excel table

A) is an individual piece of data, such as a last name.

B) is the sequence in which pages print.

C) represents a Field which can contain an individual piece of data for a record.

D) represents a record.

Answer:  D

Diff: 2

Reference:  Excel Tables

Objective:  3

AppChap:  Excel 4: Datasets and Tables

14) To create a table from an existing range of data,

A) click within the range, click the Table Tools Design tab, and then select Convert to Table.

B) select any cell in the worksheet then click Existing Range in the Tools group.

C) click in a cell and on the Home tab, click the Insert arrow in the Cells group.

D) click the Insert tab and then click Table in the Tables group.

Answer:  D

Diff: 2

Reference:  Excel Tables

Objective:  4

AppChap:  Excel 4: Datasets and Tables

15) To convert a table back into a range,

A) click within the table, click the Table Tools Design tab, and then select Convert to Range.

B) click the Insert tab and then click Range in the Range group.

C) select any cell in the worksheet then click Existing Range in the Tools group.

D) click in a cell and on the Home tab, click the Insert arrow in the Cells group.

Answer:  A

Diff: 2

Reference:  Excel Tables

Objective:  4

AppChap:  Excel 4: Datasets and Tables

16) To add a record (row) to a table,

A) select any cell in the table, then click Remove Duplicates in the Tools group.

B) click in a cell and on the Home tab, click the Insert arrow in the Cells group.

C) click within a range, click the Table Tools Design tab, and then select Add Row to Table.

D) click the Insert tab and then click Range in the Range group.

Answer:  B

Diff: 2

Reference:  Excel Tables

Objective:  4

AppChap:  Excel 4: Datasets and Tables

17) To remove duplicate records (rows),

A) select any cell in the table, then click Remove Duplicates from the Tools group on the Table Tools Design tab. 

B) click the Remove tab and then Duplicate in the Records group.

C) click in a cell and on the Home tab, click the Remove arrow in the Cells group.

D) convert it to a Range.

Answer:  A

Diff: 2

Reference:  Excel Tables

Objective:  4

AppChap:  Excel 4: Datasets and Tables

18) A Table Style controls

A) check boxes to select format actions such as Total Row.

B) check boxes to select format actions such as Header Row.

C) the fill color of the header row, columns, and records in a table.

D) arranges data in alphabetical order.

Answer:  C

Diff: 2

Reference:  Excel Tables

Objective:  5

AppChap:  Excel 4: Datasets and Tables

19) The Table Style Options Group

A) contains check boxes to select format actions such as Header Row which displays the header row when checked.

B) keeps Table Options visible as you scroll through a worksheet.

C) is a collection of structured, related data in columns and rows.

D) enables you to adjust settings to control how many pages will print.

Answer:  A

Diff: 2

Reference:  Excel Tables

Objective:  5

AppChap:  Excel 4: Datasets and Tables

20) The Table Style Options Group

A) enables you to adjust settings to control how many pages will print.

B) contains check boxes to select format actions such as Total Row which displays a Total Row when Checked.

C) is a collection of structured, related data in columns and rows.

D) keeps Table Options visible as you scroll through a worksheet.

Answer:  B

Diff: 2

Reference:  Excel Tables

Objective:  5

AppChap:  Excel 4: Datasets and Tables

21) The Table Style Options Group

A) contains check boxes to select format actions such as First Column which applies a different format to the first column when checked.

B) keeps Table Options visible as you scroll through a worksheet.

C) enables you to adjust settings to control how many pages will print.

D) is a collection of structured, related data in columns and rows.

Answer:  A

Diff: 2

Reference:  Excel Tables

Objective:  5

AppChap:  Excel 4: Datasets and Tables

22) Sorting arranges records in a table

A) by the number of pages in the worksheet.

B) by the number of pages in the workbook.

C) by the value in field(s) within a table.

D) by permanently removing extraneous data.

Answer:  C

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  6

AppChap:  Excel 4: Datasets and Tables

23) Sorting Text A to Z

A) is the process of displaying only records that meet specific conditions.

B) arranges data in alphabetical order.

C) displays data in chronological order, oldest to newest.

D) arranges values (numbers) in sequential order.

Answer:  B

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  6

AppChap:  Excel 4: Datasets and Tables

24) Sorting Dates oldest to newest

A) is the process of displaying only records that meet specific conditions.

B) arranges dates in alphabetical order.

C) is a Text Filter.

D) displays data in chronological order.

Answer:  D

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  6

AppChap:  Excel 4: Datasets and Tables

25) Sorting Values smallest to largest

A) arranges names in sequential order.

B) arranges numbers in sequential order.

C) arranges dates in alphabetical order.

D) is the process of displaying only records that meet specific conditions.

Answer:  B

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  6

AppChap:  Excel 4: Datasets and Tables

26) Filtering

A) helps to clean the data before printing in Backstage view

B) displays data in chronological order.

C) is the process of displaying only records that meet specific conditions.

D) arranges dates in alphabetical order.

Answer:  C

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  6

AppChap:  Excel 4: Datasets and Tables

27) Filtering the Last_Name column (field) to show only records that begin with the letter S is an application of

A) use of a table element as a formula.

B) a Number Filter.

C) a Text Filter.

D) a Date Filter.

Answer:  C

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  7

AppChap:  Excel 4: Datasets and Tables

28) Filtering the Date column (field)to show only records older than January 2001 is an application of

A) a Number Filter.

B) a Date Filter.

C) use of a table element as a formula.

D) a Text Filter.

Answer:  B

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  7

AppChap:  Excel 4: Datasets and Tables

29) Filtering the Cost column (field) to show only records Greater than $10,000 is an application of

A) a Date Filter.

B) a Text Filter.

C) use of a table element as a formula.

D) a Number Filter.

Answer:  D

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  7

AppChap:  Excel 4: Datasets and Tables

30) A structured reference

A) is a tag or use of a table element as a reference in a formula.

B) highlights or emphasizes cells that meet certain conditions.

C) is a horizontal gradient or solid fill indicating the cell's structure compared to other selected cells.

D) formats cells based upon their value in reference to the value of other cells.

Answer:  A

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  8

AppChap:  Excel 4: Datasets and Tables

31) A total row appears as the last row of a table to

A) highlight or emphasize cells that meet certain conditions.

B) format cells based upon their value in reference to the value of other cells.

C) tag a table element as a reference in a formula.

D) display summary statistics, such as a sum.

Answer:  D

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  8

AppChap:  Excel 4: Datasets and Tables

32) The SUBTOTAL function

A) highlights or emphasizes cells that meet certain conditions.

B) formats cells based upon their value in reference to the value of other cells.

C) calculates an aggregate for values in a range or database.

D) tags a table element as a reference in a formula.

Answer:  C

Diff: 3

Reference:  Table Manipulation and Aggregation

Objective:  8

AppChap:  Excel 4: Datasets and Tables

33) Conditional formatting

A) highlights or emphasizes cells that meet certain conditions.

B) tags a table element as a reference in a formula.

C) formats the condition of the worksheet in preparation for printing.

D) calculates an aggregate for values in a range or database.

Answer:  A

Diff: 3

Reference:  Conditional Formatting

Objective:  9

AppChap:  Excel 4: Datasets and Tables

34) Highlight Cell Rules

A) formats the condition of the worksheet in preparation for printing.

B) calculates an aggregate for values in a range or database.

C) tags a table element as a reference in a formula.

D) highlight cells meeting specified criteria with a specified color, font, or border.

Answer:  D

Diff: 3

Reference:  Conditional Formatting

Objective:  9

AppChap:  Excel 4: Datasets and Tables

35) Top Bottom Rules

A) is a horizontal gradient or solid fill indicating the cell's relative value compared to other selected cells.

B) moves the data from the top of the workbook to the bottom for analysis.

C) highlight cells meeting specified criteria with a specified color, font, or border.

D) format cells based upon their value in relation to the value of other cells such as the top 10%.

Answer:  D

Diff: 3

Reference:  Conditional Formatting

Objective:  9

AppChap:  Excel 4: Datasets and Tables

36) A data bar

A) highlights cells meeting specified criteria with a specified color, font, or border.

B) calculates an aggregate for values in a range or database.

C) formats the bar data in preparation for printing.

D) is a horizontal gradient or solid fill indicating the cell's relative value compared to other selected cells.

Answer:  D

Diff: 3

Reference:  Conditional Formatting

Objective:  9

AppChap:  Excel 4: Datasets and Tables

37) A color scale

A) highlights cells meeting specified criteria with a specified color, font, or border.

B) is a conditional format that displays an icon representing a value in the top third, quarter, or fifth based on colors in the selected range.

C) calculates an aggregate for values in a range or database.

D) is a conditional format that displays a particular color based on the relative value of the cell contents to other selected cells.

Answer:  D

Diff: 3

Reference:  Conditional Formatting

Objective:  9

AppChap:  Excel 4: Datasets and Tables

38) An icon set

A) is a conditional format that displays an icon representing a value in the top third, quarter, or fifth based on values in the selected range.

B) highlights cells meeting specified criteria with a specified color, font, or border.

C) calculates an aggregate for values in a range or database.

D) is a conditional format that displays a particular color based on the relative value of the cell contents to other selected cells.

Answer:  A

Diff: 3

Reference:  Conditional Formatting

Objective:  9

AppChap:  Excel 4: Datasets and Tables

39) To Create a new Conditional Formatting Rule,

A) convert the cell to a Range.

B) select any cell in the table, then click New Rule in the Tools group.

C) click in a cell and on the Home tab, click the Conditional arrow in the Cells group.

D) click Conditional Formatting from the Cell Styles group and select New Rule.

Answer:  D

Diff: 3

Reference:  Conditional Formatting

Objective:  10

AppChap:  Excel 4: Datasets and Tables

40) Using Conditional Formatting to draw attention to cells that are blank

A) displays a particular color based on the relative value of the cell contents to other selected cells.

B) displays an icon representing a value in the top third, quarter, or fifth based on values in the selected range.

C) helps locate where data may be missing.

D) helps locate errors in cells quickly.

Answer:  C

Diff: 3

Reference:  Conditional Formatting

Objective:  10

AppChap:  Excel 4: Datasets and Tables

41) Using Conditional Formatting to draw attention to cells containing errors

A) helps locate errors in cells quickly.

B) displays a particular color based on the relative value of the cell contents to other selected cells.

C) calculates an aggregate for values in a range or database.

D) displays an icon representing a value in the top third based on values in the selected range.

Answer:  A

Diff: 3

Reference:  Conditional Formatting

Objective:  10

AppChap:  Excel 4: Datasets and Tables

42) In addition to sorting and filtering cells by content you can sort and/or filter by 

A) Top/Bottom rules

B) conditional formatting.

C) icon sets

D) the data bar

Answer:  B

Diff: 1

Reference:  Conditional Formatting

Objective:  11

AppChap:  Excel 4: Datasets and Tables

43) Freezing keeps rows and/or columns visible as you scroll through a worksheet.

Answer:  TRUE

Diff: 1

Reference:  Large Datasets

Objective:  1

AppChap:  Excel 4: Datasets and Tables

44) Freeze Panes only locks columns above the active cell as you scroll through a worksheet.

Answer:  FALSE

Diff: 1

Reference:  Large Datasets

Objective:  1

AppChap:  Excel 4: Datasets and Tables

45) The Unfreeze Panes only appears on the menu when you have frozen rows and/or columns.

Answer:  TRUE

Diff: 1

Reference:  Large Datasets

Objective:  1

AppChap:  Excel 4: Datasets and Tables

46) A page break indicates where the end of all the columns (fields) occurs.

Answer:  FALSE

Diff: 1

Reference:  Large Datasets

Objective:  2

AppChap:  Excel 4: Datasets and Tables

47)  If the automatic page breaks occur in undesirable locations, you can adjust the page breaks.

Answer:  TRUE

Diff: 1

Reference:  Large Datasets

Objective:  2

AppChap:  Excel 4: Datasets and Tables

48) Once you set custom page breaks, Excel 2010 freezes the panes so users cannot change the breaks on the current sheet.

Answer:  FALSE

Diff: 1

Reference:  Large Datasets

Objective:  2

AppChap:  Excel 4: Datasets and Tables

49) A table is an area in the worksheet that contains rows and columns of related data formatted to enable data management and analysis.

Answer:  TRUE

Diff: 2

Reference:  Excel Tables

Objective:  3

AppChap:  Excel 4: Datasets and Tables

50) Each column of a table represents a "Stack" which holds multiple pieces of data, such as first/last name and address of a single customer.

Answer:  FALSE

Diff: 2

Reference:  Excel Tables

Objective:  3

AppChap:  Excel 4: Datasets and Tables

51) Each row in an Excel table represents a record, which is a collection of data about one entity, such as data for one person.

Answer:  TRUE

Diff: 2

Reference:  Excel Tables

Objective:  3

AppChap:  Excel 4: Datasets and Tables

52) Tables provide advantages over regular ranges but you cannot convert a table back to a regular range of data.

Answer:  FALSE

Diff: 2

Reference:  Excel Tables

Objective:  4

AppChap:  Excel 4: Datasets and Tables

53) Plan the fields for a table carefully because after creating, you cannot add new fields.

Answer:  FALSE

Diff: 2

Reference:  Excel Tables

Objective:  4

AppChap:  Excel 4: Datasets and Tables

54) A table style controls the fill color of the header row, columns, and records in a table.

Answer:  TRUE

Diff: 2

Reference:  Excel Tables

Objective:  5

AppChap:  Excel 4: Datasets and Tables

55) After you select a table style, you can control what the style formats. The Table Style Options group contains check boxes to select specific format actions in a table.

Answer:  TRUE

Diff: 2

Reference:  Excel Tables

Objective:  5

AppChap:  Excel 4: Datasets and Tables

56) Sorting arranges records in a table only by the due date of the assignment.

Answer:  FALSE

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  6

AppChap:  Excel 4: Datasets and Tables

57) You can sort data by one or more columns.

Answer:  TRUE

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  6

AppChap:  Excel 4: Datasets and Tables

58) Filtering is the process of deleting records that meet specific conditions.

Answer:  FALSE

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  7

AppChap:  Excel 4: Datasets and Tables

59) You can apply text, value, and date filters to fields based on the data in a particular field.

Answer:  TRUE

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  7

AppChap:  Excel 4: Datasets and Tables

60) A structured reference uses field names instead of cell references to make it easier to create formulas.

Answer:  TRUE

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  8

AppChap:  Excel 4: Datasets and Tables

61) With data arranged in a table, you can display a total row after the last record. Excel sums the values in the last column automatically

Answer:  TRUE

Diff: 3

Reference:  Table Manipulation and Aggregation

Objective:  8

AppChap:  Excel 4: Datasets and Tables

62) Conditional formatting is the process conditioning data to make it more manageable.

Answer:  FALSE

Diff: 3

Reference:  Conditional Formatting

Objective:  9

AppChap:  Excel 4: Datasets and Tables

63) When you no longer need conditional formatting, you can clear it for a selected range or entire worksheet.

Answer:  TRUE

Diff: 3

Reference:  Conditional Formatting

Objective:  9

AppChap:  Excel 4: Datasets and Tables

64) If the default conditional format options do not provide what you need, you can create your own rule for formatting.

Answer:  TRUE

Diff: 3

Reference:  Conditional Formatting

Objective:  10

AppChap:  Excel 4: Datasets and Tables

65) In Excel 2010, you can create formatting rules based on formulas to set conditions based on content in multiple columns.

Answer:  TRUE

Diff: 3

Reference:  Conditional Formatting

Objective:  10

AppChap:  Excel 4: Datasets and Tables

66) After you apply conditional formatting, you can sort or filter a column based on its formats.

Answer:  TRUE

Diff: 3

Reference:  Conditional Formatting

Objective:  11

AppChap:  Excel 4: Datasets and Tables

67) In Excel 2010, you can filter data by color just as you might filter it by text or value.

Answer:  TRUE

Diff: 3

Reference:  Conditional Formatting

Objective:  11

AppChap:  Excel 4: Datasets and Tables

68) ________ keeps rows and/or columns visible as you scroll through a worksheet.

Answer:  Freezing 

Diff: 1

Reference:  Large Datasets

Objective:  1

AppChap:  Excel 4: Datasets and Tables

69) To Freeze Columns and/or rows use the View Tab, Window Group, and then click ________ Panes.

Answer:  Freeze 

Diff: 1

Reference:  Large Datasets

Objective:  1

AppChap:  Excel 4: Datasets and Tables

70) ________ Top Row keeps only the top row visible as you scroll through a worksheet.

Answer:  Freeze

Diff: 1

Reference:  Large Datasets

Objective:  1

AppChap:  Excel 4: Datasets and Tables

71) Previewing the worksheet in ________ view enables you to adjust print settings.

Answer:  Backstage

Diff: 1

Reference:  Large Datasets

Objective:  2

AppChap:  Excel 4: Datasets and Tables

72) A page ________ indicates where data starts on a new printed page.

Answer:  break 

Diff: 1

Reference:  Large Datasets

Objective:  2

AppChap:  Excel 4: Datasets and Tables

73) A ________ area defines the range of data to print.

Answer:  print 

Diff: 1

Reference:  Large Datasets

Objective:  2

AppChap:  Excel 4: Datasets and Tables

74) A ________ is an area in the worksheet that contains rows and columns of related data formatted to enable data management and analysis.

Answer:  table 

Diff: 1

Reference:  Excel Tables

Objective:  3

AppChap:  Excel 4: Datasets and Tables

75) A ________ is a space for individual piece of data within a record, such as a street name.

Answer:  field 

Diff: 2

Reference:  Excel Tables

Objective:  3

AppChap:  Excel 4: Datasets and Tables

76) Each ________ in an Excel table represents a record.

Answer:  row 

Diff: 2

Reference:  Excel Tables

Objective:  3

AppChap:  Excel 4: Datasets and Tables

77) To create a ________ from an existing range of data, click the Insert tab and then click Table in the Tables group.

Answer:  table 

Diff: 2

Reference:  Excel Tables

Objective:  4

AppChap:  Excel 4: Datasets and Tables

78) To ________ a table into a range, click within the table, click the Table Tools Design tab and from the Tools group, select Convert to Range. 

Answer:  convert

Diff: 2

Reference:  Excel Tables

Objective:  4

AppChap:  Excel 4: Datasets and Tables

79) A Table ________ controls the fill color of the header row, columns, and records in a table.

Answer:  Style 

Diff: 2

Reference:  Excel Tables

Objective:  5

AppChap:  Excel 4: Datasets and Tables

80) The Table Style ________ group contains check boxes to select format actions.

Answer:  Options 

Diff: 2

Reference:  Excel Tables

Objective:  5

AppChap:  Excel 4: Datasets and Tables

81) ________ arranges records in a table by the value in field(s) within a table.

Answer:  Sorting 

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  6

AppChap:  Excel 4: Datasets and Tables

82) Sorting ________ from oldest to newest displays data in chronological order.

Answer:  Dates 

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  6

AppChap:  Excel 4: Datasets and Tables

83) ________ is the process of displaying only records that meet specific conditions.

Answer:  Filtering 

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  7

AppChap:  Excel 4: Datasets and Tables

84) Filtering the Last_Name field to show only records that begin with the letter S is an application of a ________ Filter.

Answer:  Text 

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  7

AppChap:  Excel 4: Datasets and Tables

85) A ________ reference is a tag or use of a table element as a reference in a formula.

Answer:  structured 

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  8

AppChap:  Excel 4: Datasets and Tables

86) A ________ row appears as the last row of a table to display summary statistics, such as a sum.

Answer:  total 

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  8

AppChap:  Excel 4: Datasets and Tables

87) ________ formatting highlights or emphasizes cells that meet certain conditions.

Answer:  Conditional 

Diff: 3

Reference:  Conditional Formatting

Objective:  9

AppChap:  Excel 4: Datasets and Tables

88) A ________ bar is a horizontal gradient or solid fill indicating the cell's relative value compared to other selected cells.

Answer:  data 

Diff: 3

Reference:  Conditional Formatting

Objective:  9

AppChap:  Excel 4: Datasets and Tables

89) Using Conditional Formatting to highlight ________ is useful to see where you are missing data.

Answer:  blanks

Diff: 3

Reference:  Conditional Formatting

Objective:  10

AppChap:  Excel 4: Datasets and Tables

90) Using Conditional ________ to highlight errors" helps locate errors in cells quickly.

Answer:  Formatting 

Diff: 3

Reference:  Conditional Formatting

Objective:  10

AppChap:  Excel 4: Datasets and Tables

91) To Create a new Conditional Formatting Rule, click Conditional Formatting from the Cell ________ group and select New Rule.

Answer:  Styles 

Diff: 3

Reference:  Conditional Formatting

Objective:  10

AppChap:  Excel 4: Datasets and Tables

92) In addition to sorting and filtering cells by content you can sort and/or filter by ________ formatting. 

Answer:  conditional

Diff: 3

Reference:  Conditional Formatting

Objective:  11

AppChap:  Excel 4: Datasets and Tables

93) Match the following terms to their descriptions:

I.
Dataset
A.
collection of structured, related




 data in columns and rows

II.
Freezing keeps rows and/or columns
B.
enables you to adjust settings 




to control how the worksheet 




will print

III.
Freeze Top Row
C.
visible as you scroll through a 




worksheet

IV.
Previewing the worksheet in Backstage view
D.
indicates where data starts on 




a new printed page

V.
A page break
E.
keeps the top row visible as 




you scroll through a worksheet

Answer:  A, C, E, B, D

Diff: 1

Reference:  Large Datasets

Objective:  1

AppChap:  Excel 4: Datasets and Tables

94) Match the following terms to their descriptions:

I.
A print area
A.
is a complete set of data for an entity

II.
Print order
B.
rows and columns of data formatted to enable data 




management and analysis

III.
A table
C.
defines the range of data to print

IV.
A field
D.
is the sequence in which pages print

V.
A record
E.
an individual piece of data, such as a last name

Answer:  C, D, B, E, A

Diff: 1

Reference:  Excel Tables

Objective:  4

AppChap:  Excel 4: Datasets and Tables

95) Match the following terms to their descriptions:

I.
row in an Excel table
A.
increases the number of 




columns

II.
creating a table from existing data in a range
B.
increases the number of rows

III.
converting a table back into a range
C.
restores Range tools

IV.
Adding a record to a table
D.
enables unique table tools

V.
adding a field to a table
E.
represents a record.

Answer:  E, D, C, B, A

Diff: 2

Reference:  Excel Tables

Objective:  4

AppChap:  Excel 4: Datasets and Tables

96) Match the sort options to their explanations:

I.
Table Style controls
A.
check boxes to select format actions

II.
Table Style Options Group
B.
fill color of the header row, columns, 




and records in a table

III.
Sorting Text A to Z
C.
arranges data in alphabetical order

IV.
Sorting Dates oldest to newest
D.
arranges numbers in sequential order

V.
Sorting Values smallest to largest
E.
displays data in chronological order

Answer:  B, A, C, E, D

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  6

AppChap:  Excel 4: Datasets and Tables

97) Match the filter options to their explanations:

I.
Filtering
A.
Text Filter

II.
Filtering to show only records that begin with the letter S
B.
arranges records 




in a table by the

 


value in field(s) 




within a table

III.
Filtering to show only records older than January 2001
C.
Number Filter

IV.
Filtering to show only records Greater than $10,000
D.
displays only 




records that meet

 


specific conditions

V.
Sorting
E.
Date Filter

Answer:  D, A, E, C, B

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  7

AppChap:  Excel 4: Datasets and Tables

98) Match the following terms to their descriptions:

I.
Structured reference
A.
highlights or emphasizes cells that meet certain 




conditions

II.
Total row
B.
statistical functions

III.
SUBTOTAL function
C.
a tag or use of a table element as a reference in 




a formula

IV.
Conditional formatting
D.
calculates an aggregate for values in a range or 




database

V.
Sum, average, min, max
E.
appears as the last row of a table to display 




summary statistics

Answer:  C, E, D, A, B

Diff: 2

Reference:  Table Manipulation and Aggregation

Objective:  8

AppChap:  Excel 4: Datasets and Tables

99) Match the conditional formatting options to their descriptions:

I.
Highlight Cell Rules
A.
format cells based upon their value in relation to the 




value of  other cells such as the top 10%


II.
Top Bottom Rules
B.
horizontal gradient or solid fill indicating the cell's 




relative value compared to other selected cells

III.
Data bar
C.
highlight cells meeting specified criteria with a specified

 


color, font, or border

IV.
Color scale
D.
conditional format that displays a particular color 




based on the relative value of the cell contents to other 




selected cells

V.
Icon set
E.
conditional format that displays an icon representing 




a value in the top third, quarter, or fifth based on 




values in the selected range

Answer:  C, A, B, D, E

Diff: 3

Reference:  Conditional Formatting

Objective:  9

AppChap:  Excel 4: Datasets and Tables

100) Match the following terms to their descriptions:

I.
Conditional Formatting that highlights blanks
A.
is useful to see where 




you are missing data

II.
Conditional Formatting that highlights errors
B.
format cells based upon 




their value in relation to 




the value of other cells such




 as the top 10%

III.
Highlight Cell Rules
C.
horizontal gradient or 




solid fill indicating 




the cell's relative value 




compared to other 




selected cells

IV.
Top Bottom Rules
D.
highlight cells meeting 




specified criteria with a 




specified color, font, or border

V.
Data bar
E.
helps locate errors in cells quickly

Answer:  A, E, D, B, C

Diff: 3

Reference:  Conditional Formatting

Objective:  9

AppChap:  Excel 4: Datasets and Tables
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